In-content preferences: the selected text is no longer deselected when clicking elsewhere in the page

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: cbadau, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox32 affected)

Details

This bug was filled based on the discussion from bug 1013904 comment 25.

Reproducible on the latest Nightly (BuildID: 20140606030206)
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Steps to reproduce: 
1. Open about:preferences. 
2. Click on a category item (e.g: General). 
3. Select the labels text (e.g: the name of the category, the title of the sections). 
4. Click elsewhere in the page. 

Actual results: The selected text is no longer deselected when clicking  elsewhere in the page (only if you click on the row containing the selected text, the deselection is performed).

Expected results: The deselection is correctly performed when clicking elsewhere in the page. 

Notes: This bug is also reproducible on Mac OSX and Ubuntu 13.10.
Flags: firefox-backlog?
Tim and I can't reproduce this issue on Firefox Nightly 7/29.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: firefox-backlog?
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.