[B2G][Calendar] Unable to scale GMail permission request screen and so to add Gmail calendar account

RESOLVED DUPLICATE of bug 1021420

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1021420
4 years ago
4 years ago

People

(Reporter: nkot, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression
Points:
---

Firefox Tracking Flags

(b2g-v1.4 unaffected, b2g-v2.0 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8435963 [details]
logcat

Description:
The user is unable to add Gmail account, unable to scale the screen to the right to reach 'Accept' button.

Repro Steps:
1) Updated Flame to BuildID: 20140606040202
2) Open Calendar --> 'drawer' icon --> 'gear' Settings icon
3) Tap Add account button
4) Enter correct credentials --> Sign In
5) Scroll (scale) the screen to the right to tap 'Accept'


Actual:
Unable to scale the screen to proceed with adding Gmail account

Expected:
Able to scale the screen to reach 'Accept' and proceed with adding account process

Environmental Variables:
Device: Flame 2.0
BuildID: 20140606040202
Gaia: 857129928b6e56a809cee9d5445effb8fa9f1c2c
Gecko: c8288d0c7a15
Version: 32.0a1
Firmware Version: v10G-2

Notes: 
this is a recent regression, possibly vertical homescreen implementation caused that
no repro on Flame 1.4

Repro frequency: 100%

See attached logcat and screenshot
(Reporter)

Comment 1

4 years ago
Created attachment 8435965 [details]
screenshot
(Reporter)

Updated

4 years ago
status-b2g-v1.4: --- → unaffected
status-b2g-v2.0: --- → affected

Updated

4 years ago
blocking-b2g: --- → 2.0?
Component: Gaia::Calendar → Panning and Zooming
Keywords: regression, regressionwindow-wanted
Product: Firefox OS → Core
kats - Is this a dupe of bug 1021420?
Flags: needinfo?(bugmail.mozilla)
It might be. I tried on a Hamachi and I was able to scroll the page just fine. I wasn't able to zoom the page, but that might be the content putting a meta-viewport tag there, I didn't check. I'll check on a Flame.
Yeah this appears to be a dupe of bug 1021420; on the Flame I see the same problem with a ContainerLayer that has scrollId 0 but has a displayport and is otherwise scrollable.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(bugmail.mozilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1021420

Updated

4 years ago
blocking-b2g: 2.0? → ---
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.