Type Chinese in google search at google homepage, always add text...

RESOLVED DUPLICATE of bug 1217296

Status

()

Core
Internationalization
RESOLVED DUPLICATE of bug 1217296
4 years ago
2 years ago

People

(Reporter: mhohai, Unassigned)

Tracking

({inputmethod})

29 Branch
x86_64
Linux
inputmethod
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8436426 [details]
firefox.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140428193813

Steps to reproduce:

I'm Chinese, I using ibus-rime type method typein google search field at google home.
system: Ubuntu 14.04x64
firefox: 29.0


Actual results:

for better translate myself, please see the screenshot.
auto add text at search field, like "会" in the screenshot.


Expected results:

the search field first text "会" should don't exist.
(Reporter)

Comment 1

4 years ago
https://www.google.com/preferences?hl=en&fg=1

change: "Google Instant predictions
When should we show you results as you type?"

to "Never show instant results." will not seen this…


To reproduce the bug, please setting your google "Always show instant results." first.

Updated

4 years ago
Component: Untriaged → Internationalization
Keywords: inputmethod
Product: Firefox → Core
root cause is same issue of bug 1217296.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217296
You need to log in before you can comment on or make changes to this bug.