Closed Bug 1022290 Opened 5 years ago Closed 5 years ago

HDPI support for computed view arrow

Categories

(DevTools :: Inspector, defect)

defect
Not set

Tracking

(firefox32 fixed, firefox33 fixed)

RESOLVED FIXED
Firefox 33
Tracking Status
firefox32 --- fixed
firefox33 --- fixed

People

(Reporter: ntim, Assigned: ntim)

References

Details

Attachments

(2 files)

No description provided.
Attached patch Patch v1Splinter Review
Attachment #8436452 - Flags: review?(bgrinstead)
Comment on attachment 8436452 [details] [diff] [review]
Patch v1

Review of attachment 8436452 [details] [diff] [review]:
-----------------------------------------------------------------

LGTM
Attachment #8436452 - Flags: review?(bgrinstead) → review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/fd0809197b74
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 33
Attached patch Aero fixSplinter Review
Whoops :/
Attachment #8438182 - Flags: review?(bgrinstead)
Attachment #8438182 - Flags: review?(bgrinstead) → review+
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Attachment #8436452 - Flags: checkin+
(In reply to Tim Nguyen [:ntim] from comment #6)
> Created attachment 8438182 [details] [diff] [review]
> Aero fix
> 
> Whoops :/

Pushed to try: https://tbpl.mozilla.org/?tree=Try&rev=5ee3fb41db8f
Comment on attachment 8436452 [details] [diff] [review]
Patch v1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): DevTools HDPI stuff
User impact if declined: Since all HDPI stuff landed in Firefox 32, Firefox 32 will be left with this item low res
Testing completed (on m-c, etc.): on m-c (requires the aero fix patch though)
Risk to taking this patch (and alternatives if risky):  Low
String or IDL/UUID changes made by this patch: None
Attachment #8436452 - Flags: approval-mozilla-aurora?
Whiteboard: checkin-needed
Comment on attachment 8438182 [details] [diff] [review]
Aero fix

[Approval Request Comment]
See previous request.
Attachment #8438182 - Flags: approval-mozilla-aurora?
https://hg.mozilla.org/integration/fx-team/rev/155b952193bb
Whiteboard: checkin-needed → checkin-needed[fixed-in-fx-team]
Whiteboard: checkin-needed[fixed-in-fx-team] → [fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/155b952193bb
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Comment on attachment 8436452 [details] [diff] [review]
Patch v1

Aurora approval granted.
Attachment #8436452 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Attachment #8438182 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.