Closed Bug 1022345 Opened 9 years ago Closed 9 years ago

"Updated Since Last Visit" contains bugs I have updated myself

Categories

(Bugzilla :: Bugzilla-General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1020023

People

(Reporter: Fallen, Unassigned)

Details

I recently filed bug 1022342, and shortly after added another comment. A little bit later, I read about the new "Updated Since Last Visit" feature and looked at my dashboard.

The top bug in my list was the mentioned bug, which should not be the case because the only change at that time was my own comment. I checked the history of that bug to be sure, but "No changes have been made to this bug yet".
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.