Closed Bug 1022371 Opened 8 years ago Closed 8 years ago

Sending HTTP requests on the HTTPS port

Categories

(Core :: Networking, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1022268

People

(Reporter: glandium, Unassigned)

Details

I've had different servers complain that they were receiving an HTTP request on the HTTPS port. One was a debian.org server and another a wikipedia server. In both cases, just re-going to the same url worked. It did happen to me on both desktop linux and android.
Note this may or may not be related to bug 1022268.
How exactly they "complain" ?
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1022268
You need to log in before you can comment on or make changes to this bug.