Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Artem Polivanchuk, Unassigned)

Tracking

29 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8436524 [details]
err.PNG

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140506152807

Steps to reproduce:

I'm open https://dropbox.com/login


Actual results:

The login process is failed with the blanc page and text:
err:{"email": {"message_text": "\u0412\u0432\u0435\u0434\u0438\u0442\u0435 \u0430\u0434\u0440\u0435\u0441 \u044d\u043b\u0435\u043a\u0442\u0440\u043e\u043d\u043d\u043e\u0439 \u043f\u043e\u0447\u0442\u044b."}, "tos_agree": {"message_text": "\u041f\u0440\u0438\u043c\u0438\u0442\u0435 \u0423\u0441\u043b\u043e\u0432\u0438\u044f \u043e\u0431\u0441\u043b\u0443\u0436\u0438\u0432\u0430\u043d\u0438\u044f."}, "fname": {"message_text": "\u0412\u0432\u0435\u0434\u0438\u0442\u0435 \u0441\u0432\u043e\u0435 \u0438\u043c\u044f."}}



Expected results:

In other browsers dropbox web site is working properly.
Hi, 

thanks for taking time to report a problem.

Does the same happen in Safe Mode (Help → Restart with Addons disabled)?
And with a clean profile? (see here how to create one → http://kb.mozillazine.org/Profile_Manager)

This will help us understand if the problem is caused by an extension or your settings.

Cheers,
Francesca
QA Whiteboard: [bugday-20140609]
Flags: needinfo?(a.polivanchuk)
(Reporter)

Comment 2

4 years ago
Hi!
I dont know what happened, but today it works well!
So, the problem is resolwed.
Thanks for the fast reply!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(a.polivanchuk)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.