At Mentorship Structure, Reps names are partially hidden

RESOLVED WORKSFORME

Status

Mozilla Reps
reps.mozilla.org
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: Jafar Muhammed, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.114 Safari/537.36

Steps to reproduce:

At http://mentorship.mozillareps.org/, We are structured, our Mentors and Mentees well. 


Actual results:

There by seeing vertically, some of the Reps names are partially hidden due to lack of enough height of the mentorship visualization container svg file.

For example, at the Top of the structure, We can see Emin Mastizada's name is affected this issue.
At the Bottom of the structure, We can see Jayakumar Sadhasivam's name is affected this issue.

This issue is acquired both hover state and static state as well.



Expected results:

The Names are should be displayed fully both on hover and static state.
It can achieve by allocating enough height to the svg.
Created attachment 8661759 [details]
Screen

As I can see the names are not truncated, maybe this ticket can be closed.
I've check for responsive but the graph is not responsive.
(Reporter)

Comment 2

2 years ago
Hello Daniele,

It's been more than one year since I raised this bug.
It's good to see that, something has got an update and the structure has some breathing space now.

I am closing this issue now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.