setting pref to empty strings yields floating pt. exception

VERIFIED DUPLICATE of bug 102257

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 102257
17 years ago
17 years ago

People

(Reporter: sujay, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
from bug 99415

I have just tried this with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4+)
Gecko/20010927:

When I set the preferences like this:

user_pref("print.print_footerleft", " ");
user_pref("print.print_footercenter", " ");
user_pref("print.print_footerright", " ");
user_pref("print.print_headerleft", " ");
user_pref("print.print_headercenter", " ");
user_pref("print.print_headerright", " ");

it works, but when I set them to empty strings "", I get a floating point
exception after the page has been produced

/home/thorsten/tmp/mozilla/run-mozilla.sh: line 72:  7503 Floating point
exception$prog ${1+"$@"}

Also: presumably there will be a UI to configure this, preferably with
togglesheader:blank - user defined
footer blank - user defined ?

*** This bug has been marked as a duplicate of 102257 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.