If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

App Install: timeout, even if app is correctly installed and launched

RESOLVED FIXED in Firefox 33

Status

()

Firefox
Developer Tools: WebIDE
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: paul, Assigned: paul)

Tracking

Trunk
Firefox 33
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
I managed to reproduce only with 1.3 so far. It has been reported by other people as well.

- Launch simulator 1.3
- Install an app from app manager (only tested with the new app manager)
- App is correctly installed *and* launched
- the app manager times out

Client side, once the app is installed, we launched it and wait until we get a "project-is-running" notification. Which we apparently don't get.
(Assignee)

Comment 1

3 years ago
Created attachment 8436690 [details] [diff] [review]
v1

This appears to fix the issue here.
Assignee: nobody → paul
Status: NEW → ASSIGNED
Attachment #8436690 - Flags: review?(jryans)
(Assignee)

Comment 2

3 years ago
https://tbpl.mozilla.org/?tree=Try&rev=e60828024360
Attachment #8436690 - Flags: review?(jryans) → review+
(Assignee)

Updated

3 years ago
Keywords: checkin-needed
https://hg.mozilla.org/integration/fx-team/rev/ae6a1a81af8e
Keywords: checkin-needed
Whiteboard: [fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/ae6a1a81af8e
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 33
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1023593
You need to log in before you can comment on or make changes to this bug.