If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Flame][V1.4][E-mail]It will display "No mail in this folder" when edited only one draft message in Local Draft.

RESOLVED DUPLICATE of bug 1014278

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 1014278
3 years ago
3 years ago

People

(Reporter: panda67231, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: bamboo)

Attachments

(4 attachments)

(Reporter)

Description

3 years ago
[1.Description]:
It will display "No mail in this folder" and can't click th draft message when edited only one draft message in Local Draft.
Attach the screenshot:1.jpg
Attach the video:[1.mp4]
Attach the logs: [bugreport1.txt & logcat1.txt]
Happened time:6:30AM

[2.Testing Steps]: 
Precondition:There is only one draft message in Local Drafts.

1.Launch Email and enter Local Draft.
2.Click the draft message and edit it,
3. Click back icon and click "Save as local draft".
**It will enter Local Drafts view.


[3.Expected Result]: 
3.The draft message will display normally and can click the draft message.

[4.Actual Result]: 
3. It will prompt "No mail in this Folder" and the draft message display unnormally.

[5.Reproduction build]: 
Gaia        7709936aeb21859d1607dbd038489493803bb085
Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/5bf038fae0f1
BuildID    20140522160202
Version    30.0

[6.Reproduction Frequency]: 
Always Recurrence,5/5
(Reporter)

Comment 1

3 years ago
Created attachment 8436685 [details]
1.jpg
(Reporter)

Comment 2

3 years ago
Created attachment 8436686 [details]
1.mp4
(Reporter)

Comment 3

3 years ago
Created attachment 8436688 [details]
bugreport1.txt
(Reporter)

Comment 4

3 years ago
Created attachment 8436689 [details]
logcat1.txt
Thank you for providing such extensive information in your bug report!  This is a known/fixed bug, but your build is slightly too old; your build is from May 22nd, the bug 1014278 fix was uplifted on May 23rd.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1014278
Blocks: 1015220
You need to log in before you can comment on or make changes to this bug.