[B2G][Calendar] Cannot sign in to Google account, when asking OAUTH page.

VERIFIED DUPLICATE of bug 1021420

Status

P2
normal
VERIFIED DUPLICATE of bug 1021420
4 years ago
4 years ago

People

(Reporter: edchen, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:2.0+)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User cannot scroll OAUTH webpage.

[Environment]
Gaia      2e5636e852a9354a5f8072b179cf16f72647cfd6
Gecko     https://hg.mozilla.org/mozilla-central/rev/8bd92dc9ef59
BuildID   20140608160201
Version   32.0a1
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

[STR]
1. Launch Calendar app
2. Add an account with Google account
3. Redirect to OAUTH page

[Actual result]
User cannot scroll OAUTH webpage .

[Expected result]
User can scroll OAUTH webpage.

Comment 1

4 years ago
Created attachment 8437345 [details]
screenshot

This is a blocker and a regression.   I can reproduce this.   screenshot attached.

Updated

4 years ago
blocking-b2g: --- → 2.0?
Keywords: regression
Clearly a blocker, but not sure if this is based in Calendar or platform.
blocking-b2g: 2.0? → 2.0+
Component: Gaia::E-Mail → Gaia::Calendar

Comment 3

4 years ago
Peter, can you help with a regression range?  i bet it regressed sometime between 6/4 and 6/8.
Flags: needinfo?(pbylenga)
Keywords: qawanted
QA Contact: edchen → pcheng
Keywords: qawanted → regressionwindow-wanted

Comment 4

4 years ago
Looks like a dupe from a graphics scrolling regression.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1021420

Updated

4 years ago
Keywords: regressionwindow-wanted
Clearing need info on this bug as bug 1021420 has a window.
Flags: needinfo?(pbylenga)
Duplicate of this bug: 1016612
(Reporter)

Comment 7

4 years ago
[Environment]
Gaia      8d865839d932bfbd5e157f376f74d8cb12bfdd51
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/1d4046a8cb6c
BuildID   20140610000223
Version   32.0a2
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

[Result]
Pass
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.