[Task Manager] Incorrect task manager screenshot if there's keyboard active.

RESOLVED DUPLICATE of bug 1120974

Status

RESOLVED DUPLICATE of bug 1120974
4 years ago
4 years ago

People

(Reporter: alive, Assigned: alive)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:
1. Open email app
2. focus the input
3. After keyboard shows, hold home button

Expected:
Keyboard should be dismissed before task manager shows.

Actual:
AppWindow is resized even in task manager. The screenshot size is wrong.

http://imgur.com/8nOdcSr

Updated

4 years ago
Duplicate of this bug: 943547
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1120974
You need to log in before you can comment on or make changes to this bug.