Closed Bug 1022551 Opened 6 years ago Closed 3 years ago

Downloads progress indicator isn't legible enough in High Contrast mode

Categories

(Firefox :: Downloads Panel, defect, P4)

30 Branch
x86_64
Windows 8.1
defect
Points:
1

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: Unfocused, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image Screenshot
The progress indicator shown in the downloads widget when in the navbar isn't legible enough when using High Contrast mode - it should have most contrast. See attached screenshot.
Flags: firefox-backlog+
Attachment #8436794 - Attachment description: downloads.png → Screenshot
Depends on: 1022553
No longer depends on: 1022553
Blocks: fx-high-contrast
No longer blocks: 1022550
Points: --- → 1
Priority: -- → P4
Whiteboard: p=1
I can't reproduce this with any High Contrast theme on Windows 10. We're using the default toolkit styling here, which is "-moz-appearance: progresschunk;", so things should just work. Not sure if we used some other styling two years ago or this was a Windows-8.1-specific bug.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.