[Flame][V1.4][Camera]The option page of Camera will cover with current camera screen when tap on its menu icon upper right

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Camera
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: panda67231, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: bamboo)

Attachments

(4 attachments)

(Reporter)

Description

4 years ago
Created attachment 8436808 [details]
2014-06-09-14-47-20.png

[1.Description]:
After user open Camera and then repeat click the menu icon upper right several times , the current camera screen will be covered with the option page

Attach screenshot:[2014-06-09-14-47-20.png & 2014-06-09-14-48-09.png]
Attach log:[bugreport2.txt & logcat2.txt]
Occrence time:14:47

[2.Testing Steps]: 
Precondition:change default configuration of Camera
1.Open Camera
2.Click the menu icon upper right several times and switch screen mode
** The current camera screen will be covered with the option page
3.Click flash button icon and switch screen mode several times
** The current screen will occur many "Flash On" , "Flash Off" or "Flash Auto"

[3.Expected Result]: 
2&3.The camera screen should not be covered with any page

[4.Actual Result]: 
2&3.The current camera screen will be covered with the other page

[5.Reproduction build]: 
Gaia        7709936aeb21859d1607dbd038489493803bb085
Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/5bf038fae0f1
BuildID    20140522160202
Version    30.0

[6.Reproduction Frequency]: 
Always Recurrence,8/10
(Reporter)

Comment 1

4 years ago
Created attachment 8436809 [details]
2014-06-09-14-48-09.png
(Reporter)

Comment 2

4 years ago
Created attachment 8436810 [details]
bugreport2.txt
(Reporter)

Comment 3

4 years ago
Created attachment 8436823 [details]
logcat2.txt
From comment 0, this build is ~3 weeks old. Can you reproduce this problem with a more recent build?
Flags: needinfo?(panda67231)
Hi Mike,
    This issue is filed by contracting team in China and we let them perform the build,20140522160202, for two weeks run. That's why this issue is found on three weeks ago build.

    No matter the BuildID is "20140522160202" or "20140609000201", I could not reproduce this issue on both of builds.

    ni myself to confirm with reporter to get more information.
Blocks: 1015220
Flags: needinfo?(panda67231) → needinfo?(hlu)
After consult with contracting team, I still could not reproduce this issue. So change it to works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(hlu)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.