[Flame][V1.4][Messages]The MMS disappears for more than 15 seconds after switching data connection.

RESOLVED DUPLICATE of bug 983315

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 983315
4 years ago
4 years ago

People

(Reporter: panda67231, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: bamboo)

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8436826 [details]
bugreport_SDC.txt

[1.Description]:
The MMS disappears for more than 15 seconds after switching data connection, it will show the new message view.

Attach the video: video_SDC.mp4
Attach the logs: bugreport_SDC.txt & logcat_SDC.txt

Happened time: 16:06PM

[2.Testing Steps]: 
Precondition: There are two SIM cards insert, set "Outgoing messages" as "SIM2" and  "Data" as "SIM1".
1. Open Messages
2. Tap the new message icon 
3. Input a valid recipient 
4. Add subject then input subject and text
5. Tap Send button to sent this MMS
6. Tap "OK" in the "Switch data connection" view

[3.Expected Result]: 
6. The MMS should not disappear. 

[4.Actual Result]: 
6. The MMS disappears for 5 seconds.

[5.Reproduction build]: 
Gaia        7709936aeb21859d1607dbd038489493803bb085
Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/5bf038fae0f1
BuildID    20140522160202
Version    30.0

[6.Reproduction Frequency]: 
Always Recurrence,5/5
(Reporter)

Comment 1

4 years ago
Created attachment 8436828 [details]
logcat_SDC.txt
(Reporter)

Comment 2

4 years ago
Created attachment 8436830 [details]
video_SDC.3gp
blocking-b2g: --- → 1.4?
Oh, I know

It's bug 983315, but it has been not made a blocker back at the time (see bug 983315 comment 56).

I pushed really hard to include it back at the time (more than 1.5 month ago !) but it was denied.

Please request blocker on that bug if you think we should include it in v1.4.
Status: UNCONFIRMED → RESOLVED
blocking-b2g: 1.4? → ---
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 983315
You need to log in before you can comment on or make changes to this bug.