Forget password on Persona rep portal not working

RESOLVED WORKSFORME

Status

Mozilla Reps
reps.mozilla.org
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Rj Ian S. Sevilla, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Linux; U; Android 4.1.1; en-us; O+ 8.36 Android Build/Oplus8.36_Oplus) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30

Steps to reproduce:

Login usin rjian@mozillaph.org and choose forget password for reps.mozilla.org portal.


Actual results:

It say confirmation has been send to email rjian@mozillaph.org


Expected results:

Should recieved email instruction but did not recieved any email.
(Reporter)

Updated

4 years ago
Group: bugzilla-security → mozilla-reps
Component: Extensions: Persona → reps.mozilla.org
Product: bugzilla.mozilla.org → Mozilla Reps
Version: Production → unspecified
(Reporter)

Comment 1

4 years ago
I can use the option for forget password but I don't received any confirmation to reset my password.
(Reporter)

Updated

4 years ago
Summary: forget password on rep portal not working → Forget password on Persona rep portal not working
(Reporter)

Updated

4 years ago
Group: mozilla-reps
(Reporter)

Comment 2

4 years ago
Created attachment 8447813 [details]
reps portal.PNG

Screenshot of the forget password but not receiving any email.
(Reporter)

Comment 3

4 years ago
Hi,

Can anyone help me regarding this issue? thanks

RJ
RJ, sorry you are having trouble logging into your account.

Nemo or Tasos, do you have any suggestions for what could be happening here? Thanks.
Flags: needinfo?(tasos)
Flags: needinfo?(jgiannelos)
(Reporter)

Comment 5

4 years ago
Account is now working fine. Thanks All

Rj
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Great to hear that. Can you please share some info on what's wrong and how did you fix it?
Flags: needinfo?(tasos)
Flags: needinfo?(jgiannelos)
(Reporter)

Comment 7

4 years ago
Actually Gene is the one who help me with my account. 

"After investigating this with RJ the cause was that the email address he was using was rejected by Google as it didn't exist at the time the "Forgot my password" was clicked. As a result the address was put on a suppression list by our email provider since Google reported it didn't exist so that no further emails would go to it. Later the account was created but it was already on the suppression list. I removed the address from the suppression list after confirming that the account now exists and it's working for RJ again.
-Gene "

- RJ
You need to log in before you can comment on or make changes to this bug.