If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[new test] consider running speedometer in talos

RESOLVED DUPLICATE of bug 1395247

Status

Testing
Talos
RESOLVED DUPLICATE of bug 1395247
3 years ago
20 days ago

People

(Reporter: jmaher, Unassigned)

Tracking

(Blocks: 2 bugs)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
a new benchmark from rniwa and the webkit team:
https://www.webkit.org/blog/3395/speedometer-benchmark-for-web-app-responsiveness/

we should evaluate this and see if it makes sense to run on talos.  Also if this replaces anything.

Updated

3 years ago
Depends on: 1022239
(Reporter)

Updated

3 years ago
Blocks: 1040081
Blocks: 1339557

Updated

4 months ago
Blocks: 1366777

Updated

4 months ago
No longer blocks: 1366777

Comment 1

20 days ago
Joel, is this something we could look at doing soonish?  There have been a couple of regressions on this metric in just the last few days.
Flags: needinfo?(jmaher)
See Also: → bug 1395727, bug 1395949
(Reporter)

Comment 2

20 days ago
I have bug 1395247 on file to investigate this.  This is more of an issue of priorities and balancing that with future work and not duplicating work.  I do have bug 1395247 on our list to work on this month (now that it is September!)

I am thinking we should dup this to bug 1395247 or the other way around.
Flags: needinfo?(jmaher)

Updated

20 days ago
Status: NEW → RESOLVED
Last Resolved: 20 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1395247
You need to log in before you can comment on or make changes to this bug.