No active 24.Xesr, 38.Xesr, or 45.Xesr versions exist in Socorro

RESOLVED DUPLICATE of bug 1257651

Status

Socorro
Database
RESOLVED DUPLICATE of bug 1257651
4 years ago
2 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
We are releasing 24.X (or 24.X.0?) ESR versions every 6 weeks, but those are not showing up in active versions on Socorro.

This is either a failure in FTP scraping or in the database.

I remember this working in the past.
One thing we did change with 24 is that ESR releases are numbered 24.X(.0) now and not 24.0.X, not sure if that plays into things at all.

We rarely look at ESR numbers, that's why this hasn't been flogged before, but we should be able to see them if/when we need/want to.
(Reporter)

Comment 1

4 years ago
I think that similar to bug 1021048, we are missing the info to do FTP scraping there.
(Reporter)

Comment 2

2 years ago
Same for 38 and 45 ESR releases, and it seems we found what's up via bug 1257651 finally. :)
Summary: No active 24.Xesr versions exist in Socorro → No active 24.Xesr, 38.Xesr, or 45.Xesr versions exist in Socorro
(Reporter)

Comment 3

2 years ago
Look at that: https://crash-stats.mozilla.com/crashes-per-day/?p=Firefox&v=45.0.1esr&v=38.7.1esr&v=45.0.1&v=45.0&submit=Generate

Since bug 1257651 was solved yesterday, starting with that day we actually have crash-stats for ESR 38.x and 45.x now! \o/

Marking dupe as the work was done over there.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1257651
(Reporter)

Comment 4

2 years ago
FWIW, I added a point in the ESR branch creation manual to file bugs for getting this added for future ESR branches: https://wiki.mozilla.org/ReleaseEngineering/How_To/Create_new_ESR_branch#Update_Socorro
You need to log in before you can comment on or make changes to this bug.