Closed Bug 1022943 Opened 7 years ago Closed 7 years ago

Edge Swipe Gesture - User Settings Icon

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

x86
macOS
defect
Not set
normal

Tracking

(b2g-v2.0 fixed, b2g-v2.1 fixed)

RESOLVED FIXED
2.0 S4 (20june)
Tracking Status
b2g-v2.0 --- fixed
b2g-v2.1 --- fixed

People

(Reporter: rmacdonald, Assigned: alive)

References

Details

Attachments

(2 files, 1 obsolete file)

Request to replace placeholder "Navigation" settings icon (for edge swipe gesture) with final version, which will be available on Tuesday June 10 Taipei time.
NI'ing Alive and Fang. 

Fang, as per my email, I will message you Tuesday morning your time to confirm the final icon based on conversations with Peter. 

Thank you both!
Flags: needinfo?(fshih)
Flags: needinfo?(alive)
Component: Gaia → Gaia::Settings
Attached the final version icon. Thanks!
Flags: needinfo?(fshih)
(In reply to Fang Shih from comment #2)
> Created attachment 8437425 [details]
> Settings_Edge Swipe Gesture_icon_20140610.zip
> 
> Attached the final version icon. Thanks!

We are missing @2.25x images, are you able to provide?
https://github.com/mozilla-b2g/gaia/blob/master/apps/settings/style/images/icons_sprite%402.25x.gif
Flags: needinfo?(alive) → needinfo?(fshih)
Hi Alive,

Attached the icon size in @2. 25x
I also made a slightly changed on the icon, can you help to update other size images also? Thank you! : )
Flags: needinfo?(fshih)
Attachment #8437425 - Attachment is obsolete: true
Attachment #8437481 - Flags: ui-review?(fshih)
Attachment #8437481 - Flags: review?(arthur.chen)
Attachment #8437481 - Flags: review?(arthur.chen) → review+
Hi Fang, please try
make reset-gaia GAIA_DEV_PIXELS_PER_PX=1.5
(In reply to Alive Kuo [:alive][NEEDINFO!] from comment #6)
> Hi Fang, please try
> make reset-gaia GAIA_DEV_PIXELS_PER_PX=1.5

It works!! Thanks for the help!!
Attachment #8437481 - Flags: ui-review?(fshih) → ui-review+
https://github.com/mozilla-b2g/gaia/commit/a6643bcce47d5eaeec00cdcf2041a2cd7b6de4da
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Comment on attachment 8437481 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/20268

[Approval Request Comment]
This is a really low risk change due to only image swap.
[Bug caused by] (feature/regressing bug #):
polish after bug 1021811
[User impact] if declined:
[Testing completed]:
[Risk to taking this patch] (and alternatives if risky): none
[String changes made]:
Attachment #8437481 - Flags: approval-gaia-v2.0?
Comment on attachment 8437481 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/20268

Approving as this was an agreed upon change to have the icon replaced once UX confirms
Attachment #8437481 - Flags: approval-gaia-v2.0? → approval-gaia-v2.0+
You need to log in before you can comment on or make changes to this bug.