Mercurial User Repo not showing up on hg.mozilla.org

RESOLVED DUPLICATE of bug 1016778

Status

RESOLVED DUPLICATE of bug 1016778
5 years ago
4 years ago

People

(Reporter: sworkman, Unassigned)

Tracking

Details

Tried creating an empty user repo for mq as per https://developer.mozilla.org/en-US/docs/Creating_Mercurial_User_Repositories, but it doesn't show up on http://hg.mozilla.org/users/sworkman_mozilla.com/. Any ideas?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1016778
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.