Double Clicking Not Selecting URL Bar w/autocomplete enabled

VERIFIED DUPLICATE of bug 102282

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 102282
16 years ago
9 years ago

People

(Reporter: rebron, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4+) Gecko/20010928
Netscape6/6.1b1 

Double clicking on url in the url bar selects text for a split second and
promptly unselects text.  Expected behavior is that text stays selected after
double click.
Very annoying.  

Problem occurs only when Enable Location Bar Autocomplete is enabled in
preferences.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 102282 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.