Context menu should not appear when right clicking on sidebar column header

RESOLVED DUPLICATE of bug 148545

Status

P5
normal
RESOLVED DUPLICATE of bug 148545
17 years ago
14 years ago

People

(Reporter: cplyon, Assigned: bugs)

Tracking

Trunk
Future
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using build 2001092803 on Win2K

Steps to reproduce:
1-Open the bookmarks sidebar panel
2-Right click on the column header (Name)

Result:
Context menu appears.  Selecting Paste or New Folder results in JS errors.
Status: NEW → ASSIGNED
Target Milestone: --- → Future
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: ASSIGNED → NEW

Comment 2

17 years ago
Mass move Ben's bugs dumped on me marked future with p5 to get off my untriaged
radar. You can filter out this email by looking for "ironstomachaussie"
Priority: -- → P5

Comment 3

17 years ago
mass reassign of pchen bookmark bugs to ben
Assignee: pchen → ben
(Reporter)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 148545 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.