Closed Bug 1023108 Opened 6 years ago Closed 6 years ago

nsITabSource.idl UUID have to be updated for the 31 release

Categories

(Core :: Widget, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla33
Tracking Status
firefox30 --- unaffected
firefox31 + fixed
firefox32 + fixed
firefox33 + fixed

People

(Reporter: Sylvestre, Assigned: blassey)

Details

(Whiteboard: [qa-])

Attachments

(1 file)

A change has been done in the interface but the uuid has not be changed.

http://hg.mozilla.org/mozilla-central/diff/af15bd900a2a/content/media/webrtc/nsITabSource.idl

Please provide a uuid update today for the 31 beta 1 release.
Flags: needinfo?(blassey.bugs)
Flags: needinfo?(mark.finkle)
[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): 
String or IDL/UUID changes made by this patch:
Attachment #8437756 - Flags: review?(mark.finkle)
Attachment #8437756 - Flags: approval-mozilla-beta?
Attachment #8437756 - Flags: approval-mozilla-aurora?
Flags: needinfo?(blassey.bugs)
Attachment #8437756 - Flags: review?(mark.finkle) → review+
Flags: needinfo?(mark.finkle)
Comment on attachment 8437756 [details] [diff] [review]
tabsource_uuid_bump.patch

Approving now, ahead of inbound/central landing, since we need this on beta branch in order to go to build on Beta 1 for FF31.
Attachment #8437756 - Flags: approval-mozilla-beta?
Attachment #8437756 - Flags: approval-mozilla-beta+
Attachment #8437756 - Flags: approval-mozilla-aurora?
Attachment #8437756 - Flags: approval-mozilla-aurora+
https://hg.mozilla.org/mozilla-central/rev/1ff6f2ed40cf
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla33
Whiteboard: [qa-]
You need to log in before you can comment on or make changes to this bug.