[Flame][v1.4][Contacts]The cursor is not displayed when inputting username and password on Outlook sign in screen.

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Contacts
RESOLVED WONTFIX
4 years ago
4 months ago

People

(Reporter: greatwall2686, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: torch)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8437615 [details]
outlook sign-in.png

* Description:
  The cursor is not displayed when inputting username and password on Outlook sign in screen.
  User doesn't know the input box is selected or not.This is inconvenient and confused.
* Precontion:
  Outlook is not signed in before.
* Reproduction steps:
  1.Launch Contacts app and enter its settings.
  2.Import Contacts, select Outlook, check the sign in screen.

* Expected result:
  The cursor should be displayed in inputbox.
* Actual result: 
  The cursor is not displayed and User doesn't know the input box is selected or not.
* Reproduction build:(Buri - Firefox OS V1.4 inside)
 - Gaia      17b102ee8d9a724b62285547cc5f1c5d30bfb01c
 - Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/95be84248033
 - BuildID   20140520000201
 - Version   30.0

* Reproduction Frequency
  - 100%
There is no much we can do here since that page belongs to Microsoft.

Comment 2

4 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.