Setup 2 New Jenkins Nodes For Performance Tests

VERIFIED FIXED

Status

Testing Graveyard
WebQA
VERIFIED FIXED
4 years ago
6 months ago

People

(Reporter: retornam, Assigned: dwong)

Tracking

Details

(Reporter)

Description

4 years ago
Dylan,

Please setup two new Jenkins nodes to run performance tests after the service now requests your filed for static IPs on the QA VLAN is resolved.Mark this bug as resolved when you bring them online and add them as nodes on http://jenkins1.qa.scl3.mozilla.com 

Needinfo :davehunt after that so he can start configuring the perf jobs.
(Assignee)

Comment 1

4 years ago
Currently we were given two static IP's for the mac minis, but they were already in use by other machines and we are working to getting these resolved ASAP so that we can get the nodes up.
(Assignee)

Comment 2

4 years ago
The new nodes are up configured as b2g-13 and b2g-14 here: http://jenkins1.qa.scl3.mozilla.com/computer/. You can now configure the b2g perf jobs Dave!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(dave.hunt)
Resolution: --- → FIXED
Thanks guys. Looks like we don't have testvars files for these nodes yet. Could one of you please take care of that. I think with that done, I should be able to run the performance tests on this new instance.
Status: RESOLVED → REOPENED
Flags: needinfo?(dave.hunt)
Resolution: FIXED → ---
(Reporter)

Comment 4

4 years ago
We discussed this on IRC and over email. The test-vars have been copied to the nodes. The nodes have been running tests without issues since Wednesday.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
Verified; thanks!
Status: RESOLVED → VERIFIED

Updated

6 months ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.