Closed Bug 1023351 Opened 5 years ago Closed 5 years ago

Intermittent test_playback_rate_playpause.html | Assertion count 2 is less than expected range 3-7 assertions.

Categories

(Core :: Audio/Video, defect)

x86_64
macOS
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla33
Tracking Status
firefox31 --- unaffected
firefox32 --- fixed
firefox33 --- fixed
firefox-esr24 --- unaffected

People

(Reporter: emorley, Assigned: RyanVM)

Details

(Keywords: intermittent-failure)

Caused by:
http://hg.mozilla.org/mozilla-central/rev/1d64d17b8967

Ryan will update the expected assertion range.

Rev5 MacOSX Mountain Lion 10.8 mozilla-inbound debug test mochitest-1 on 2014-06-10 08:01:28 PDT for push e41b1b2ba5af

slave: talos-mtnlion-r5-017

https://tbpl.mozilla.org/php/getParsedLog.php?id=41446942&tree=Mozilla-Inbound
https://hg.mozilla.org/integration/mozilla-inbound/rev/3c9eee16fccd
Assignee: nobody → ryanvm
Flags: in-testsuite-
https://hg.mozilla.org/mozilla-central/rev/3c9eee16fccd
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla33
You need to log in before you can comment on or make changes to this bug.