Closed Bug 1023429 Opened 8 years ago Closed 8 years ago

When switching to landscape orientation icons should reflow horizontally

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1022022

People

(Reporter: pdehaan, Unassigned)

Details

Attachments

(2 files)

Attached image 2014-06-11-17-55-51.png
Using b2g 2.0.0.0-prerelease (20140605040202) on Flame

STR:
1. Switch your phone to landscape orientation
2. Note that the screen still only shows 3-4 icons wide (depending on Settings > Homescreen > Icon Layout).

Actual results:
That value is respected, which leaves excessive blank space on the right side of the screen.

Expected results:
Reflow icons to fill available space (5-6 icons).
Attached image 2014-06-13-01-13-37.png
As per UX specs, orientation cannot be modified.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1022022
You need to log in before you can comment on or make changes to this bug.