Status

Mozilla Reps
Budget Requests
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: João Oliveira, Assigned: couci)

Tracking

Bug Flags:
remo-review +

Details

(Whiteboard: [closed])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.114 Safari/537.36

Steps to reproduce:

Hi there, i am starting a Rust lang meetup in Lisbon, and so i am filling this budget request, to request for meetup.com subscription fee (which is 12$ for 6 month's), and if possible, mozilla merchandise like stickers, and budget for beverages which would be 25$ for each meetup

Thanks a lot!
Hi, sorry for the delay.

I'm ok with this. I suggest Joao to go ahead and not create the event in reps portal, since it will be several events under this platform.

Please confirm if Joao has to create it anyway, to report metrics or anything else to measure the events (I will suggest to create one rep-event per meetup).

Regards,
Franc.-
Flags: remo-review+
(Assignee)

Comment 2

4 years ago
Hey all,
could you open an regular budget request that has all the info needed instead of this one?
here is the link https://bugzilla.mozilla.org/form.reps.budget
I'll mark it as a remo review + (since Franc approved it already) so it can move to the council
I think creating an event on the reps portal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Whiteboard: [closed]
(Assignee)

Comment 3

4 years ago
is for the best

I'm closing this one (sorry for the two comments)
(Reporter)

Comment 4

4 years ago
sure, going to. 
thanks Kostantina
(Reporter)

Comment 5

4 years ago
Sorry for the two comments, but i don't have access to that link
(Assignee)

Comment 6

4 years ago
Hey Joao,
since you're a mozilla rep you should have access to the budget form,
could you check if you're signed in?

Comment 7

4 years ago
Try again João, I just updated your bugzilla profile. Also please update your account here in Bugzilla to include your full name, it makes it easier to find you in a search.
(Reporter)

Comment 8

4 years ago
Sorry Brian, already changed it.
Thanks
You need to log in before you can comment on or make changes to this bug.