Intermittent system/test/unit/update_manager_test.js | system/UpdateManager "after each" hook | TypeError: self.toaster is null

RESOLVED DUPLICATE of bug 1023378

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1023378
4 years ago
4 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=41461233&tree=B2g-Inbound

b2g_ubuntu64_vm b2g-inbound opt test gaia-unit on 2014-06-10 11:15:41 PDT for push c16fd4dda33a
slave: tst-linux64-spot-154

12:02:03     INFO -  gaia-unit-tests TEST-START | system/test/unit/update_manager_test.js | system update available
12:02:03     INFO -  gaia-unit-tests TEST-PASS  | system/test/unit/update_manager_test.js | system/UpdateManager events system update available should add a system updatable to the updates
12:02:03     INFO -  JavaScript error: http://system.gaiamobile.org:8080/js/update_manager.js?time=1402426922487, line 406: self.toaster is null
12:02:03     INFO -  gaia-unit-tests TEST-UNEXPECTED-FAIL | system/test/unit/update_manager_test.js | system/UpdateManager "after each" hook | TypeError: self.toaster is null (http://system.gaiamobile.org:8080/js/update_manager.js?time=1402426922487:406)
12:02:03     INFO -  gaia-unit-tests INFO       | stack trace:
12:02:03     INFO -      Error: TypeError: self.toaster is null (http://system.gaiamobile.org:8080/js/update_manager.js?time=1402426922487:406)
12:02:03     INFO -          at onerror (http://system.gaiamobile.org:8080/common/vendor/mocha/mocha.js:4959:7)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1023378
You need to log in before you can comment on or make changes to this bug.