linuxmall.com displays incorrectly

RESOLVED DUPLICATE of bug 101231

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 101231
17 years ago
17 years ago

People

(Reporter: Leston Buell, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Go to <http://www.linuxmall.com>. Note that the "Welcome", "Community",
"Shopping", "News", etc. links are not displayed in a single line, as they are
in Netscape 4.7. In Mozilla each of the links is displayed with its spacer image
on a separate row, for a total of six rows.

The default page of this site is the "Welcome" page, going to another page in
this row, such as "Shopping" or "News", will exhibit an alternate layout of this
row of links, in which they are displayed in a total of two rows. In Netscape
4.7 these, again, are displayed in a single row.

I'm using Linux build 2001-09-25-04. If someone can indicate that this is not a
duplicate, i can prepare a minimal test case.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 101231 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.