CNET.com - Unable to scroll through news article carousel

VERIFIED WORKSFORME

Status

()

Firefox for Android
General
VERIFIED WORKSFORME
4 years ago
2 years ago

People

(Reporter: Julian Sikorski, Unassigned)

Tracking

30 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

Go to www.cnet.com


Actual results:

1. Swiping left or right on the top picture does nothing
2. Scrolling down does not load more news


Expected results:

1. Swiping left or right on the top picture moves between five different ones
2. Scrolling down loads more news
(Reporter)

Updated

4 years ago
OS: Windows 7 → Android
Hardware: x86_64 → ARM

Updated

4 years ago
Assignee: nobody → english-us
Component: General → English US
Product: Firefox for Android → Tech Evangelism
Version: Firefox 30 → unspecified
I'm unable to reproduce this.
Assignee: english-us → nobody
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: English US → General
Product: Tech Evangelism → Firefox for Android
Resolution: --- → WORKSFORME
Summary: www.cnet.com on Firefox for Android does is simplified compared to Chrome → CNET.com - Unable to scroll through news article carousel
Version: unspecified → Firefox 30
(Reporter)

Comment 2

4 years ago
Turns out it was caused by adblock plus - disabling it fixed the problem. Apologies for the noise.
Good to know, thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.