Closed Bug 1023791 Opened 7 years ago Closed 3 years ago

[EDGE GESTURES] Bookmark name is not displayed correctly

Categories

(Firefox OS Graveyard :: Gaia::System::Window Mgmt, defect, P2)

Other
Other
defect

Tracking

(tracking-b2g:backlog, b2g-v2.0 affected, b2g-v2.1 affected, b2g-v2.2 affected)

RESOLVED WONTFIX
tracking-b2g backlog
Tracking Status
b2g-v2.0 --- affected
b2g-v2.1 --- affected
b2g-v2.2 --- affected

People

(Reporter: rafael.marquez, Unassigned)

References

Details

(Whiteboard: [systemsfe])

*Procedure
1. Open Browser app
2. Open the web page "http://www.realbetisbalompie.es/"
3. Press add as bookmark button (star icon)
4. Select Add to home Screen
5. change the existing  WEBSITE NAME with the text "RAFA"
6. Press done button.
7. Kill all opened apps
8. Tap on the new bookmark created to open it
9. Press home button
10. Open sms app
11. Initiates swipe from left edge of screen to right


*Expected Result
A overlay appears for one second with the bookmark icon and bookmark new name (RAFA)

*Actual Result
A overlay appears for one second with the bookmark icon but the is displayed the original bookmark name "Real Betis - Inicio" in this case
Whiteboard: [systemsfe]
I don't see any screenshot but it seems related to system instead of homescreen regarding to explanation Rafa. Note: please search for Real Madrid , much better XD
Component: Gaia::Homescreen → Gaia::System
A video would help clarify the bug here.
Keywords: qawanted
Keywords: qawanted
Definitely a bug, but a not blocking issue.
Component: Gaia::System → Gaia::System::Window Mgmt
This bug blocks several tests. I think is necessary to solve it in 2.0
blocking-b2g: --- → 2.0?
Per comment 4 in triage, not blocking.
blocking-b2g: 2.0? → backlog
Duplicate of this bug: 1057121
Is this still an issue?
Keywords: qawanted
Priority: -- → P2
Issue is reproducible on Flame 2.2 master, Flame 2.1, Flame 2.0, and Flame v180 base only (v2.0).

Observed behavior: During edge gesturing, website shows its actual title instead of the customized bookmark name.

Device: Flame (full flash)
BuildID: 20141003132548
Gaia: 83f495a1c12687970f7f2840c2729795c4b88177
Gecko: 229801d17f7e
Gonk: 2c909e821d107d414f851e267dedcd7aae2cebf
Version: 35.0a1 (2.2 Master)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0

Device: Flame (shallow flash)
BuildID: 20141003144537
Gaia: 778ebac47554e1c4b7e9a952d73e850f58123914
Gecko: 45aecebfbd64
Version: 34.0a2 (2.1)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Device: Flame (shallow flash)
BuildID: 20141003101250
Gaia: 092d2b7678774c8b0b06dca0e0a8119e9eafdec3
Gecko: 3a32e95cb579
Version: 32.0 (2.0)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(jmitchell)
Keywords: qawanted
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell)
blocking-b2g: backlog → ---
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.