[RFE] When cycling through bookmarks the bookmarks url should display in the status bar

VERIFIED DUPLICATE of bug 23460

Status

SeaMonkey
Bookmarks & History
P3
enhancement
VERIFIED DUPLICATE of bug 23460
19 years ago
13 years ago

People

(Reporter: Chris Booton, Assigned: Viswanath Ramachandran)

Tracking

Trunk
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In Comm 4.5 when cycling throught he bookarks, the url's of each bookmark do not
get displayed as they are mouseovered. It seems it should display the url of the
site of the highlighted bookmark so you know where you are going. I think this
should be added to 5.0.

Updated

19 years ago
Target Milestone: M14

Updated

19 years ago
QA Contact: leger → claudius

Comment 1

19 years ago
Updating QA Contact.

Comment 2

18 years ago
Move to M20.

Updated

18 years ago
Component: Browser-General → Bookmarks

Comment 3

18 years ago
*** Bug 25207 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
*** Bug 22051 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
ok, but only if it's somehow clear that the url in the url bar isn't the url of 
the page being displayed.

Comment 6

18 years ago
if you just want the highlited (selected) bookmark url to show then this is fixed(mark it so). If you want the url ot show on 
mouseover... you'll have to wait much longer methinks

Comment 7

18 years ago
Move to "Future" milestone.
Target Milestone: M20 → Future

Comment 8

18 years ago
The original description of this bug is inaccurate. When you hover over 
bookmarks on the personal toolbar, Communicator 4.x DOES show the URLs on the 
status bar. In addition, although the bookmarks button on the location bar does 
not show the URL on the status bar, when you go through the bookmarks from the 
Communicator menu - Bookmarks it DOES show the URL. This status bar clearly 
changes as you cycle through the bookmarks and reverts to the last status 
message for the page when you leave the bookmarks, so it isn't likely to be 
confused with the current page.

This is a platform parity issue. Both Netscape 4.x and IE 5.x show the URLs for 
bookmarks on the status bar which greatly helps in choosing between similar 
bookmarks. IE 5 also shows a tooltip with the URL.

Comment 9

18 years ago
adding 4xp keyword since this was 4.x feature.
Keywords: 4xp

Comment 10

17 years ago
this is a dupe of bug 23460 and not RFE (4xp).
(Assignee)

Comment 11

17 years ago
Since Don has left, Vishy is taking his bugs in bulk, pending reassignment.
thanks,
	Vishy
Assignee: don → vishy
Netscape Nav triage team: this is not a Netscape beta stopper.
Keywords: nsbeta1-

Comment 13

17 years ago

*** This bug has been marked as a duplicate of 23460 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 14

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.