Status

Participation Infrastructure
Phonebook
RESOLVED DUPLICATE of bug 1302721
4 years ago
2 years ago

People

(Reporter: Daniele "Mte90" Scasciafratte, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Whiteboard: [Triage 2015-04-17])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 Iceweasel/31.0a2 (Beta/Release)
Build ID: 20140523004002

Steps to reproduce:

After the https://bugzilla.mozilla.org/show_bug.cgi?id=1007416 i think that a button for report the fake or spam account it' very useful.
On mozillians.org there is many people that was registered but they don't understand why this portal is born.
I know people that was registered for try Persona or have a chance to receive free gadget without be a volounteer.
This might be a little difficult to do Daniele, who gets to decide which accounts are fake or spam?
There is currently no way to tell how active a contributor is just from going through their profile, so it would be difficult to automate this process.
(Reporter)

Comment 2

4 years ago
A simple report button and after a moderator verify the content of the profile.

For example an account like this https://mozillians.org/it/u/allsimar559/ with one letter for the name it's not correct (if mozillians it's a address book the name would be complete)

Or this https://mozillians.org/it/u/abcdefghi/ abc abd it's a random name.
That is a good suggestion, bumping this to NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
I suspect we may be able to bump this to wontfix -- we have a new vouching model in the works that will provide an enhanced level of trust that people with accounts are active in the community. A component of this vouching model will include cleaning up old and abandoned accounts iirc.

Take a read an let us know what you think - http://hoosteeno.com/2013/12/17/a-new-mozillians-org-signup-process/
(Reporter)

Comment 5

4 years ago
I remember this post and i think that are very good ideas but for old account not vouched?
For the old accounts with the default avatar?

Updated

4 years ago
Flags: needinfo?(williamr)
I agree with Deniele. Having a small button to report spam, dangerous and duplicate accounts is a neat feature. 

With the new vouching system we can limit this button only to unvouched profiles, as the vouched ones will be legit.

I'm for having this button to keep the database clean and most importantly because the unvouched profiles are still searchable (although not by default) and can be made public (maybe we want to change that). I don't want one to reach a mozillians.org profile with viagra pills spam.
I agree with Giorgos in comment 6. This is a nice enhancement for reducing spam for unvouched profiles. Spam has been a small issue on the site, though it could become a bigger problem as more people use the site.

The question is - what happens when a profile is reported as fake/spam? Is a notification sent to admins? Is automated action taken?

(In reply to Giorgos Logiotatidis [:giorgos] from comment #6)
> I'm for having this button to keep the database clean and most importantly
> because the unvouched profiles are still searchable (although not by
> default) and can be made public (maybe we want to change that).

You bring up a good question about if unvouched profiles should have the ability to be public. We have not seen anyone abusing unvouched profiles and making them public, though it could happen. I suggest we wait until we have some data or examples that prove this is happening.
Flags: needinfo?(williamr)
(In reply to William Reynolds [:williamr] from comment #7)
> I agree with Giorgos in comment 6. This is a nice enhancement for reducing
> spam for unvouched profiles. Spam has been a small issue on the site, though
> it could become a bigger problem as more people use the site.
> 
> The question is - what happens when a profile is reported as fake/spam? Is a
> notification sent to admins? Is automated action taken?

The simplest solution is to have a special "flagged accounts" section /admin. Then Managers and Admins can take action. If it gets too busy we can rethink.
(In reply to Giorgos Logiotatidis [:giorgos] from comment #8)
> (In reply to William Reynolds [:williamr] from comment #7)
> > I agree with Giorgos in comment 6. This is a nice enhancement for reducing
> > spam for unvouched profiles. Spam has been a small issue on the site, though
> > it could become a bigger problem as more people use the site.
> > 
> > The question is - what happens when a profile is reported as fake/spam? Is a
> > notification sent to admins? Is automated action taken?
> 
> The simplest solution is to have a special "flagged accounts" section
> /admin. Then Managers and Admins can take action. If it gets too busy we can
> rethink.

+1 to that
(Reporter)

Comment 10

4 years ago
The new system for vouching should limit the approval of fake users but not for the registration of the users.
Perhaps an inspection after one year of registration of the user not vouched could be a quick solution.
Blocks: 1154617
Whiteboard: [Triage 2015-04-17]
This was discussed during the spam mitigation process and we now have "spam reporting" feature on profiles. See bug 1302721 and bug 1288159 for more details.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1302721
You need to log in before you can comment on or make changes to this bug.