Bug 1023951 (bld-lion-r5-041)

bld-lion-r5-041 problem tracking

RESOLVED FIXED

Status

Infrastructure & Operations
CIDuty
P3
normal
RESOLVED FIXED
4 years ago
3 months ago

People

(Reporter: philor, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

4 years ago
Busted, needs a reimage. Disabled in slavealloc.

Comment 1

4 years ago
eg:
https://tbpl.mozilla.org/php/getParsedLog.php?id=41529953&tree=Mozilla-Central
{
configure:4907: checking for minimum required perl version >= 5.006
perl: no user 28
configure: error: Perl 5.006 or higher is required.
*** Fix above errors and then restart with               "make -f client.mk build"
make[2]: *** [configure] Error 1
make[1]: *** [obj-firefox/Makefile] Error 2
make: *** [build] Error 2
program finished with exit code 2
elapsedTime=13.279769
========= Finished compile failed (results: 2, elapsed: 13 secs) (at 2014-06-11 09:35:13.136263) =========
}
(Reporter)

Updated

4 years ago
Depends on: 1024301
(Reporter)

Comment 2

4 years ago
Reenabled.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Depends on: 1034715

Updated

3 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.