can't get into hotmail or game spyid with password

RESOLVED INVALID

Status

RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: p777, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913
BuildID:    20010912323 nt int

I had a problem and have reinstalled mozilla. now when i enter my user name and
password into hotmail and press the sign in button nothing happens. I get
document done (0.011 sec.) at the bottom of the screen. I have downloading the
latest nighlty build now to see of the problem is remedied. This also occured at
game spyid when I wanted to download a patch from fileplanet. the original
problem is bug 102302 and it was fixed when i renamed the .mozilla directory and
did a clean install.

Reproducible: Always
Steps to Reproduce:
1.type in password and user name a www.hotmail.com
2.press the sign in button
3.nothing happens

Actual Results:  nothing happens

Expected Results:  logged int hotmail to reieve mail

Comment 1

17 years ago
how did you install mozilla? via rpms? did you install PSM?

Comment 2

17 years ago
Marking INVALID reopen if/when more info is given.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.