Closed Bug 1024033 Opened 6 years ago Closed 6 years ago

Plugin Whitelist Request: Internet Banking Helper - Blocked

Categories

(Firefox Graveyard :: Plugin Click-To-Activate Whitelist, defect)

All
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: canal_operacao, Assigned: benjamin, NeedInfo)

Details

(Whiteboard: need data)

<<Please supply the following information for new plugin whitelist requests>>

Plugin name: Módulo de Proteção - GAS Tecnologia
Vendor: GAS Tecnologia
Point of contact: canal_operacao@gastecnologia.com.br
Current version: 3.9.0.1
Download URL: http://www.gastecnologia.com.br/gas/products/stormfish/latest/bin/gbbd_gas_setup.exe
Sample URL of plugin in use: This product is for internal use.

Note: This product uses a plugin and an extension.
-----------------------------------------------------------------------------
Plugin details:

<<For each affected operating system, please copy the plugin information from about:plugins in Firefox>>

    Windows 8.1
    Arquivo: npsf_gas.dll
    Caminho: C:\Users\user\AppData\Local\GAS Tecnologia\GBBD\npsf_gas.dll
    Versão: 3.9.0.1
    Status: Ativo
    Internet Banking Helper
-----------------------------------------------------------------------------

Are there any variations in the plugin file name, MIME types, description, or version from one release to the next?

    It only changes the numbers for every new version.
-----------------------------------------------------------------------------
Are there any known security issues in current or older versions of the plugin?

    No, none.
Firefox extensions can manually activate plugin instances or can use a default preference for automatic activation. We encourage you to bundle the plugin inside the extension, since bundled plugins are automatically activated.

If you still want us to consider a whitelist request, please indicate what "internal use" means and provide your transition plan away from NPAPI plugins. You can do that publicly here in the bug or by private mail to pluginwhitelist@mozilla.com.

Also are you aware of the crash issues with this plugin that we are experiencing in bug 883134? We have been trying to reach out to GAS about these issues but I haven't seen a response.
Whiteboard: need data
Flags: needinfo?(canal_operacao)
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → INCOMPLETE
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.