"Email Link" menu item doesn't work when hotkey assigned in App Shortcuts

RESOLVED DUPLICATE of bug 429824

Status

()

RESOLVED DUPLICATE of bug 429824
4 years ago
3 years ago

People

(Reporter: jon, Unassigned)

Tracking

30 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

* Setup custom keyboard shortcut (https://dl.dropboxusercontent.com/s/thmqy54rz6ngxks/2014-06-11%20at%203.38%20PM.png https://dl.dropboxusercontent.com/s/gt8858ayls4zhaj/2014-06-11%20at%203.39%20PM.png)
* Visit any web page
* Execute shortcut


Actual results:

* File menu flashes as shortcut is entered
* Action not actually carried out (no email client window opens)


Expected results:

* Email client window opens, populated with link information
(Reporter)

Comment 1

4 years ago
Note that when I use the mouse to execute the menu action, it works just fine.

Comment 2

4 years ago
Jon, do you still see this problem when using a current version?
Flags: needinfo?(jon)
(Reporter)

Comment 3

4 years ago
Yes, I just updated to '36.0', and I see the same problem.
Flags: needinfo?(jon)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Keyboard Navigation
Resolution: --- → DUPLICATE
Summary: "Email Link" menu item doesn't work when assigned a custom shortcut → "Email Link" menu item doesn't work when hotkey assigned in App Shortcuts
Duplicate of bug: 429824
You need to log in before you can comment on or make changes to this bug.