Closed Bug 1024240 Opened 6 years ago Closed 6 years ago

Intermittent test_audioBufferSourceNodeOffset.html | Correct number of samples received (expected: 22050, actual: 47360).

Categories

(Core :: Web Audio, defect)

x86_64
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 906752

People

(Reporter: KWierso, Unassigned)

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=41547709&tree=Mozilla-Inbound
Android 4.0 Panda mozilla-inbound debug test mochitest-3 on 2014-06-11 13:36:15 PDT for push 616b715507ac

slave: panda-0353



14:09:48     INFO -  1516 INFO TEST-START | /tests/content/media/webaudio/test/test_audioBufferSourceNodeOffset.html
14:09:48     INFO -  1517 INFO TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_audioBufferSourceNodeOffset.html | Correct number of samples received (expected: 22050, actual: 47360).
14:09:48     INFO -  1518 INFO TEST-INFO | MEMORY STAT vsize after test: 1072893952
14:09:48     INFO -  1519 INFO TEST-INFO | MEMORY STAT residentFast after test: 368566272
14:09:48     INFO -  1520 INFO TEST-INFO | MEMORY STAT heapAllocated after test: 250798760
14:09:48     INFO -  1521 INFO TEST-END | /tests/content/media/webaudio/test/test_audioBufferSourceNodeOffset.html | finished in 1955ms
14:09:48     INFO -  1522 INFO TEST-START | /tests/content/media/webaudio/test/test_audioDestinationNode.html
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 906752
You need to log in before you can comment on or make changes to this bug.