menu bars and image menus fail to load

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: jag-mozilla, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
BuildID:    2001091303

Filing this bug for gwurb-me <kosta_k@phreaker.net>, who ran into a strange
bugzilla problem. Text copied from /msgs on irc, apologies up front for any c&p
errors:

the page doesn't load or doesn't load corretly (can't see them) image menus. 
There are no image buttons to click on at the top and bottom of the page
other image tabs fail to load and weather part fails

Reproducible: Always
Steps to Reproduce:
1. use optus@home cable account (http://www.optushome.excite.com.au/)
2. in web browser type in "http://www/"
3. if asked for location, choose melbourne
4. let it load

Actual Results:  page loaded, menu on the left with links turned up, main image
on right turned up in top left corner it says today's weather and gives "if
(isIE4) { document.write(''); } else { document.write(''); }"
mail image turns up
talk to us and search boxt urn up
"the news channel optus@home" shows
white page shows above the mail image.
at certain places it's possible to see links (status bar displays clickable
areas), yet when clicked nothign happens


Expected Results:  loaded tabs on the bottom
loaded menu up the top instead of white space
loaded the weather
be able to click on links and they load pages
tabs near talk to us should load


need optus@home account
i saved the page and all the code in it at
http://members.optushome.com.au/gwurb/spawnindex.htm
yet it doesn't load anything properly
still the code is in the source anyway.

Comment 1

17 years ago
I don't think what we have is sufficient to go on to 
either confirm or disconfirm the reported problem. 
Can you provide the problem URL? The above URL:

http://www/V3/spawnindex.htm

doesn't point to a real page.

Comment 2

17 years ago
"need optus@home account
i saved the page and all the code in it at
http://members.optushome.com.au/gwurb/spawnindex.htm
yet it doesn't load anything properly
still the code is in the source anyway."

no, people outside optus@home won't get the page (as stated people require 
optus@home account).  What can be provided instead is the page at teh above 
url.  It has all the source code that the original page has.   In fact i just 
saved the original page and put it up at the above url.

To get more information, find someone with optus@home, Australia, account.

Comment 3

17 years ago
This bug will then have to remain unconfirmed. 

> What can be provided instead is the page at teh above 
> url.  It has all the source code that the original page 
> has.  In fact i just  saved the original page and put it 
> up at the above url.

You mayhave saved the original page but that page contains
reference to an external JavaScript file that needs to be
executed to display the page properly. 

We can analyze the attached page but that is not 
sufficient. The only way this problem can be ascertained 
correctly is through the real URL which points to the problem. 

We have many confirmed bugs and that should take precedence
over bugs that cannot be confirmed for sure. Please add
nfo that can be used to find the probelm page directly. 

Comment 4

17 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
same problems in 0.9.6 build

to add more information, "Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6) 
Gecko/20011120"

Also, now at step 3 the drop down menu shows double of each of 3 preferences, 
and clicking on them fails to change teh default preference.

So originally it is set to Sydney, after clicking on MElbourne the menu comes 
back to Sydney.  By using the down arrow key it is possible to change to 
Melbourne if the menu is not retracted.

Final change, now in addition to menu links loading up, it is possible to move 
the mouse over the "Search" field and see 2 different images appear Index & 
Search.


To help with this, what was the needed external file?  I can obtain that too 
and put it up on the webspace.

Comment 6

16 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jonrubin → english-other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.