Can't Check mail using Mozilla Mail

VERIFIED WORKSFORME

Status

MailNews Core
Networking: POP
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Pedro Fernandes Macedo, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm using Mozilla 0.9.4 [Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4)
Gecko/20010913] and I've set up my e-mail account in Mozilla Mail , but I can't
check my e-mail. The "get new Messages" button and the shortcut aren't enabled ,
so I can't use them. 
Other e-mail clients can check this account without problems.

Comment 1

16 years ago
appears that you need to setup your mail account correctly.. 
Summary: Can't Check mail using Mozilla Mail → Can't Check mail using Mozilla Mail

Comment 2

16 years ago
you may need to click on the inbox of the account for the Get new Messages
button to become enabled. 

Question: Is the button greyed out, or can you click on it and nothing happens? 

Also, can you check your account settings and report back what settings you have
for this account. (No need for any ID info, just things like Check on startup,
Check every 10 minutes, etc.)

try to click the get new msgs button again, and watch the status bar. Report
here what messages you read in the bar, and whether the throbber/progress bar
move at all.
(Reporter)

Comment 3

16 years ago
Thanks for the help , but it still doesn't work. The button is greyed out. When
right-clicking on the account name , the menu has an option to check my e-mail ,
but nothing happens (nothing appears in the status bar). 
Here are the settings:
Check for new mail at startup , check for e-mail every 10 minutes .
(Reporter)

Comment 4

16 years ago
Something new : I've received the following message when sending an e-mail:
"Your operation was succesfull , but couldn't copy the message to Sent folder.
Would you like to go to the composition window?"

Comment 5

16 years ago
Reporter,
Can you download a new build and try to create a new profile with the account
you are trying to check mail and see if it works.  Also when you have selected
the accountname the get message button is disabled and we have another bug for
that issue. But when you select the inbox of your account the Get Msg button
will be enabled. 
About your copy to sent folder failing - are you sending this message from
unsent message folder?  Do not mix up with different problems in one bug.  Let's
just keep this bug for the problem you are having with getting messages.  We
will try to resolve this and then get to your other problem with copy failing. 

(Reporter)

Comment 6

16 years ago
I've installed Mozilla 0.9.3 and I could check my e-mail. It seems like the bug
affects only Mozilla 0.9.4. I don't know if the second problem (couldn't copy
sent message to sent folder) is related to the other bug. 
I'll waiting for any other suggestions.
Target Milestone: --- → mozilla0.9.4

Comment 7

16 years ago
We can't give a Target Milestone to an unconfirmed bug... removing. (The target
milestone is for the engineer working on the bug to say, "I hope to have this
fixed by...")

My suggestion: Wait untill 0.9.5 comes out (in about 2 weeks or less) and try
again there. I'd recommend completly uninstalling mozilla (as is always
recommended) and making a new profile with the new milestone. (run mozilla
-profilemanager) if necessary to create a new profile.

Set up your mail settings anew and see if you still get the problem. 
Target Milestone: mozilla0.9.4 → ---

Comment 8

16 years ago
reproter,
Which pop server are you using?  Can you create a POP3 protocol log and attach
it to the bug? Here are the instructions:
http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#imap
Also confirm that you have messages on the server to download.  If you
downloaded messages without leaving messages on the server option checked then
there might not be any messages to download.
Did you try creating a new profile?

Comment 9

16 years ago
Can check mail using commercial build on 2001-10-31-06 on win98. 
bug 92393 has been fixed recently which enables get mssg button on start up.
Also we have a know bug 68727 with no status updated when clicking on get 
message button.  
Hence I am marking this as worksforme as the problem has been covered by the two 
bugs. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 10

16 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.