[Flame][V1.4][Dialer]The dialer thumbnail has no response after user tap or colse it after close contacts thunmbnail in recent

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: panda67231, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: bamboo)

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8438940 [details]
VIDEO0193.3gp

[1.Description]:
Open contacts and phone,clos contact in recent,tap the thumbnail of phone and long press home key, The thumbnail of phone become contacts and can not tap.Close contacts,it is still in recent .It can not be recover befor restart.
Attachment video:[VIDEO0193.mp4]
Attachment  log:[bugreport.txt]&[logcat.txt]

[2.Testing Steps]: 
1. Open Contacts and Dialer
2. Long press home key 
3 .Close contacts
4. Tap the thumbnail of phone 
5. Long press home key  

[3.Expected Result]: 
5.The thumbnail of phone is normal

[4.Actual Result]: 
5.The thumbnail of phone become contacts and can not tap, after you can't clear contacts thumbnal in recent  screen

Note: if you launch contacts again, there will be two contacts thumbnal in recent screen, and you must restart device to recover.

[5.Reproduction build]: 
Gaia        7709936aeb21859d1607dbd038489493803bb085
Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/5bf038fae0f1
BuildID    20140522160202
Version    30.0

[6.Reproduction Frequency]: 
Always Recurrence,5/5
(Reporter)

Comment 1

4 years ago
Created attachment 8438941 [details]
bugreport.txt
(Reporter)

Comment 2

4 years ago
Created attachment 8438942 [details]
logcat.txt
Can't reproduce this issue on v1.4 (BuildID: 20140622000201) still has this issue, but it has been fixed on v2.0 (20140620160202). Change it to works for me.
Blocks: 1015220
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Correct the comment 3 description.

This issue could not be reproduced on v1.4 (BuildID: 20140622000201)and v2.0 (20140620160202).
You need to log in before you can comment on or make changes to this bug.