[rfe] New tabs not made current

VERIFIED DUPLICATE of bug 102120

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 102120
17 years ago
10 years ago

People

(Reporter: ltskinol, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Linux: 2001092906

When I (and I think lots of other people) browse, I use the middle-click
open-in-new-window to open links on a page.  Since I'm on a slow connection,
I have my WM setup to minimize these new windows when they appear.  I think
it would be handy to have a "change the pres.js"-style enhancement to the
tabbed window interface whereby new windows aren't made current when they
open - that is, a new tab would appear, but the former tab stays as the
current, visible one.

BTW, this tab interface rocks!

Comment 1

17 years ago
You can also change prefs to make middle-mouse click "open link in new tab"
instead of window: user_pref("browser.tabs.opentabfor.middleclick", true);

If i understand your RFE correct, however, it looks like a dup of bug 102120?
so it is

*** This bug has been marked as a duplicate of 102120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Indeed, a dupe.

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.