Text appears about icon in button.

RESOLVED DUPLICATE of bug 1015255

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 1015255
3 years ago
3 years ago

People

(Reporter: lolimartinezcr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8439125 [details]
2014-06-12-12-29-54.png

Tested 
2.0
Hamachi
Gecko-fcf1d2a
Gaia-2bb6663

Reproducible: 100%

Pre-requisites: Established call

STR:
Incoming call while device has  established other call.

Actual result:
See attached imagen. Text appears about icon in button.

Expected result:
Correct Buttons
 It seems a duplicated of Bug 1015255 - [Dialer] "Bamba" string displayed on Call Waiting button. In bug 1015255 is explained that it is a localization issue, and the text shown on Call waiting button changes depending on the chosen language, so let's close it as duplicated
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1015255
(Reporter)

Updated

3 years ago
QA Contact: lolimartinezcr
You need to log in before you can comment on or make changes to this bug.