Red phone number when contacts is edited.

RESOLVED DUPLICATE of bug 1023051

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1023051
4 years ago
4 years ago

People

(Reporter: lolimartinezcr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8439131 [details]
2014-06-12-13-02-19.png

Hamachi
2.0
Gecko-fcf1d2a
Gaia-2bb6663

Reproducible: 100%

Prerequisites: Incoming call and *not established* call.

STRs:
1. Tap dialer application.
2. Tal "Call log" button.
3. Long-press in incoming call and *not established* call.
4. Tap "Create new contact" button.
5. Write Name.
6. Tap "Done" button.
7. Long-press in contact

Actual result:
Contact is edited but with red phone number.

Expected reuslt:
Contact is edited but not red phone number.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023051
You need to log in before you can comment on or make changes to this bug.