404 returned when downloading an obsolete version of an packaged app

RESOLVED WORKSFORME

Status

Marketplace
Developer Pages
P2
normal
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Madalin Cotetiu, Assigned: ashort)

Tracking

Avenir
2014-07-01
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

4 years ago
Steps to reproduce:

1. Open developer hub page: https://marketplace.firefox.com/developers/
2. Click on Submit a new app and submit a packaged app
3. Open My submission page and click on the Add New Version link of the app submitted in step 2
4. Scroll down the page, click on Select a file to upload a new version and finish the update process.
5. In the Status & Versions page scroll down the page and click the download link of the obsolete version (the first uploaded version)

Expected results:
The download process begins

Actual results:
404 Not Found Error message is returned

Notes/Issues: This issue can be reproduced on production stage and -dev.
Verified on FF33 (Win 7).
Screencasts for this issue: http://screencast.com/t/SNb49qMg
Assignee: nobody → ashort
Priority: -- → P2
Target Milestone: 2014-06-17 → 2014-07-01
Duplicate of this bug: 1024576
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.