More control over 'open in tab'

RESOLVED DUPLICATE of bug 102120

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 102120
16 years ago
13 years ago

People

(Reporter: Brian Matzon, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It would be very nice to be able to specify whether or not to transfer focus to
the newly created tab, when using the new 'open in tab' feature. Indeed this
could also be applied to the 'open in new window' action.

Comment 1

16 years ago
Dup of both bug 102120 and bug 56690.


*** This bug has been marked as a duplicate of 102120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.