adfs credentials not working since update to ff 30.0

RESOLVED DUPLICATE of bug 973640

Status

()

RESOLVED DUPLICATE of bug 973640
4 years ago
4 years ago

People

(Reporter: durand_christophe, Unassigned)

Tracking

30 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140608211132

Steps to reproduce:

surf to outlook.office365.com (or any other online application that uses adfs in the cloud), once I put in my valid emailaddress I should get a popup in which to enter my username and password for the federated domain.


Actual results:

Since the update (on linux, xubuntu 14.04) to firefox 30.0 I don't get to see the screen to provide my credentials. I just get a 401 unauthorized page. Also tested on kubuntu 14.04, same issue.


Expected results:

Get popup to provide credentials.
(Reporter)

Comment 1

4 years ago
Issue still not resolved in 31.0. I reinstalled 29.0, issue does not occur in this version.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973640
You need to log in before you can comment on or make changes to this bug.