Closed Bug 1024641 Opened 6 years ago Closed 6 years ago

|closeparen| and |outparen| in |NamedProcessIterator::CheckForNextProcess| point to out of scope memory

Categories

(Core :: IPC, defect)

All
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1016744

People

(Reporter: erahm, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: coverity, Whiteboard: [CID 1221197][mentor=benjamin@smedberg.us][good first bug])

See: ipc/chromium/src/base/process_util_linux.cc:411,415,418

This appears to be fixed upstream.
Do we use this code at all or can we just remove it?
Ah, we already did.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [CID 1221197] → [CID 1221197][mentor=benjamin@smedberg.us][good first bug]
Duplicate of bug: 1016744
You need to log in before you can comment on or make changes to this bug.